#2152 ThemeWare®-Update veröffentlicht aber nicht verfügbar
Problembeschreibung
Wenn in deiner Administration kein Update von ThemeWare® verfügbar ist, obwohl im Shopware Store oder im Service Portal bereits eine neue Version von ThemeWare® aufgeführt wird, warte bitte ein paar Stunden. Es kann etwas dauern, bis ein Update in deinem System ankommt.
Ist dennoch kein Update verfügbar, ist deine Shopware-Installation vermutlichnicht auf dem aktuellsten Stand.
Ursache
Grundsätzlich ist ThemeWare® immer mit der aktuellsten Shopware-Version kompatibel. Dementsprechend gibt es für ältere Shopware-Versionen auch immer eine passende ThemeWare®-Version.
Bei manchen Shopware-Updates gibt es allerdings solch gravierende Änderungen seitens Shopware, dass eine neue ThemeWare®-Version nicht mehr mit älteren Shopware-Versionen kompatibel ist. Dies versuchen wir natürlich bestmöglich zu vermeiden, aber manchmal ist dies technisch leider unumgänglich.
Solange du in diesem Fall kein Shopware-Update durchführst, verbleit die letzte mögliche ThemeWare®-Version in deinem System.
Lösungen
- Melde dein Shopware-Konto in der Administration unter "Meine Erweiterungen" > "Shopware Account" ab, leere den Shopware Cache und melde dein Shopware-Konto dann wieder an.
Zusätzlich kann es helfen dich vor dem erneuten Anmelden einmal aus der Administration auszuloggen und wieder einzuloggen. - Aktualisiere bitte deine Shopware-Installation auf eine aktuellere bzw. auf die aktuellste Version.
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